Skip to main content

You cannot use the version of the application inReach sync with this version of Mac OSX - inReach Sync Client - Knowledgebase / inReach Devices / inReach SE / Troubleshooting - inReach Support Center

You cannot use the version of the application inReach sync with this version of Mac OSX - inReach Sync Client

Authors list

If you encounter the following error: "You cannot use the version of the application inReach sync with this version of Mac OSX" you must update your machine to version 10.6.8 or higher. 

The inReach sync client requires OSX version 10.6.8 (Snow Leopard) or higher. You can check your OS version by clicking on the  icon and then clicking on "About This Mac." If your version is below 10.6.8, please contact Apple support for upgrade options.

Here is a list of all compatible OSX versions:

  • OSX 10.10 - Yosemite
  • OSX 10.9 - Mavericks
  • OSX 10.8 - Mountain Lion
  • OSX 10.7 - Lion
  • OSX 10.6.8 - Snow Leopard (Not recommended)

 

Helpful Unhelpful